Topic: flat (no power)

Hi. I got a 98 160i gle. The motor is stock standard. It only has a 50mm exhaust. Motor not smoking and not taking oil. But this car just got no power. My uncle got a 2000 160i and his car got much more power then my car. O cam timing is 100s. Dizzy timing is 12deg.

Re: flat (no power)

HELRAZR-ZN wrote:

O cam timing is 100s..



what?

chek the damn cable
and tune it properly

http://img704.imageshack.us/img704/7318/serchmarclogo.jpg

Re: flat (no power)

hows ur oil level. maybe you over filled. check air fillter. wen last did u service. get the intake cleaned

2007 Seat Ibiza
ex 160i xe(dbn stock)

Re: flat (no power)

check the c/o settings.

Do Something Strange....................For Some Change!!!!!!!!!!!!!!

'12 Polo 6 1.4.......(Current)
'92 Corolla Twincam 16....(Current)
'94 Corolla 160i GLE 4AFE....(ex)

Re: flat (no power)

and make sure all you filters are clean.

Do Something Strange....................For Some Change!!!!!!!!!!!!!!

'12 Polo 6 1.4.......(Current)
'92 Corolla Twincam 16....(Current)
'94 Corolla 160i GLE 4AFE....(ex)

Re: flat (no power)

thanks guys for the reply. I did service about a month ago. Air filter is brand new. I dont know who is good to set c/o

Re: flat (no power)

goto powertek in pmb

2007 Seat Ibiza
ex 160i xe(dbn stock)

Re: flat (no power)

Hey guyz,I have a 4afe 16valve 2002 modle.iv set the timing to 10 deg,did a full service and set the co's to 1.1 bt the car is still flat.help plz!!!

Re: flat (no power)

u need a lightend flywheel  ../../extensions/custom_smilies_2/img1/whistling  go to powertrek let them check the car co out? run digonstics check any fault codes ?

Last edited by rxi18675 (2011-07-19 03:11:59)

Bring it!
Rxi 2002  ???wkw