Topic: idling and CAI

hey all

Its been a while, I re-installed my CAI and now I cant remember if the car use to idle above 1000rpm like two or 3 lines or did it not? can anyone assist if this is normal for CAI. firstly car takes longer to get warm and the idling/revs stay above 1000rpm.
It settles when the car gets warm but as soon as I drive and stop again, it jumps back up .....

I'm not 100% sure but I think mine idled exactly on 1000rpm with CAI on. Every time I re-install this CAI it happens ...
air pipes are all in order, I triple checked ...

Re: idling and CAI

soldout wrote:

hey all

Its been a while, I re-installed my CAI and now I cant remember if the car use to idle above 1000rpm like two or 3 lines or did it not? can anyone assist if this is normal for CAI. firstly car takes longer to get warm and the idling/revs stay above 1000rpm.
It settles when the car gets warm but as soon as I drive and stop again, it jumps back up .....

I'm not 100% sure but I think mine idled exactly on 1000rpm with CAI on. Every time I re-install this CAI it happens ...
air pipes are all in order, I triple checked ...

Howsit Boet - what CAI do you have?

06 X RSi
96 Conquest 160i Rs

http://carbontek.wordpress.com/
http://www.facebook.com/pages/Carbontek-Automotive-Blog/637881909577987

Re: idling and CAI

soldout wrote:

hey all

Its been a while, I re-installed my CAI and now I cant remember if the car use to idle above 1000rpm like two or 3 lines or did it not? can anyone assist if this is normal for CAI. firstly car takes longer to get warm and the idling/revs stay above 1000rpm.
It settles when the car gets warm but as soon as I drive and stop again, it jumps back up .....

I'm not 100% sure but I think mine idled exactly on 1000rpm with CAI on. Every time I re-install this CAI it happens ...
air pipes are all in order, I triple checked ...

Howsit Boet - what CAI do you have?

06 X RSi
96 Conquest 160i Rs

http://carbontek.wordpress.com/
http://www.facebook.com/pages/Carbontek-Automotive-Blog/637881909577987

Re: idling and CAI

Motorcade. Idling takes forever to settle and when it does settle and I drive the car, as soon as I stop it jumps up two or three lines. I know it aint a stress but I just want to make sure that the others all idle normal? I cant remember how mine use to be.

Re: idling and CAI

soldout wrote:

Motorcade. Idling takes forever to settle and when it does settle and I drive the car, as soon as I stop it jumps up two or three lines. I know it aint a stress but I just want to make sure that the others all idle normal? I cant remember how mine use to be.

Haven't heard of anyone else having issues like that in my research...its usually idle senor or soemthing but I'm waiting for my CAI to be delivered then i'll install and let you know how the car idles.... unless someone else has better knowledge.

06 X RSi
96 Conquest 160i Rs

http://carbontek.wordpress.com/
http://www.facebook.com/pages/Carbontek-Automotive-Blog/637881909577987

Re: idling and CAI

Check this post out dude
http://forum.9000rpm.co.za/viewtopic.php?id=9667

06 X RSi
96 Conquest 160i Rs

http://carbontek.wordpress.com/
http://www.facebook.com/pages/Carbontek-Automotive-Blog/637881909577987

Re: idling and CAI

soldout wrote:

Motorcade. Idling takes forever to settle and when it does settle and I drive the car, as soon as I stop it jumps up two or three lines. I know it aint a stress but I just want to make sure that the others all idle normal? I cant remember how mine use to be.

Howsit boet! Fitted the CAI and noticed a similar thing happening, not very noticeable though it jumps over 1000RPM for like 2seconds and the revs always drop back below 1000RPM. nothing to stress about i guess lol ../../extensions/custom_smilies_2/img1/blink

06 X RSi
96 Conquest 160i Rs

http://carbontek.wordpress.com/
http://www.facebook.com/pages/Carbontek-Automotive-Blog/637881909577987

Re: idling and CAI

soldout wrote:

Motorcade. Idling takes forever to settle and when it does settle and I drive the car, as soon as I stop it jumps up two or three lines. I know it aint a stress but I just want to make sure that the others all idle normal? I cant remember how mine use to be.

Howsit boet! Fitted the CAI and noticed a similar thing happening, not very noticeable though it jumps over 1000RPM for like 2seconds and the revs always drop back below 1000RPM. nothing to stress about i guess lol ../../extensions/custom_smilies_2/img1/blink

06 X RSi
96 Conquest 160i Rs

http://carbontek.wordpress.com/
http://www.facebook.com/pages/Carbontek-Automotive-Blog/637881909577987

Re: idling and CAI

chaps, yeah I see mine getting much better now. still idles high but drops very quickly. maybe the ECU needs to adjust the cold start .... it will just settle 1line above 1000rpm which I assume is 1100rpm ../../extensions/custom_smilies_2/img1/silly