Topic: Cables

Howsit guys

Just want to know if there would be a difference in sound quality if I re-wired my car with after market cables. At the moment I'm using the cables that came standard with the car.

Re: Cables

if you got std speakers.... then i would suggest you keep the std wiring....cos you wont hear much of a dif, and it wont be worth the effort! if you planning on put amps n sub(s) later on, then ok, do the wiring.

1998 Toyota Corolla RSi
http://i78.photobucket.com/albums/j118/Superman18791/IMAGE_191.jpg?t=1212478985http://i78.photobucket.com/albums/j118/Superman18791/IMAGE_188-1.jpg?t=1212479444

ICE:
Alpine CDA 9855
DLS Magnessium MS6A 2 component split system
DLS Magnessium MW12
JBL GTO755.6 Amplifier

Re: Cables

At the moment I just got an mp3 player with a pair 6x9s in the back, 4" mids at the front and a pair tweeters, all wired with the factory cables. I do have a 600w amp that I plan to install for the 6x9s when i get some time for alil bit more clarity.

Re: Cables

8 Gauge should be fine for what you running, even if you installing another amp...
If you going to put a sub or 2 and a monoblock amp then you can change your cabling to 4 gauge..

I had 8 gauge cabling on my sound (2 x 12 inch's and 3000w amp) and then i changed to 4 gauge.. there wasnt much of difference thou....

For what you running i think 8 gauge cabling would be best.

Current : Ibiza Cupra 1.8T
Software stage 1

Ex: XRSI 03
18 inch Rims
63mm Viper Exhaust

Re: Cables

Should i change the cable from the head unit to the speakers aswell (mids, tweeters) ?

Re: Cables

not necassary

1998 Toyota Corolla RSi
http://i78.photobucket.com/albums/j118/Superman18791/IMAGE_191.jpg?t=1212478985http://i78.photobucket.com/albums/j118/Superman18791/IMAGE_188-1.jpg?t=1212479444

ICE:
Alpine CDA 9855
DLS Magnessium MS6A 2 component split system
DLS Magnessium MW12
JBL GTO755.6 Amplifier

Re: Cables

Thanks for the advice man. Just feel that my head unit is not really peaking to its potential....sound quality is very low for a 52x4.

Could be my music im playing :rolleyes: Maybe i need to try a different burning software